Service Disruption of Custom Reporting UI and API
Incident Report for Pulse
Resolved
The Custom Reporting service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Oct 19, 2020 - 11:00 CEST
Investigating
We are experiencing a service disruption with Custom Reporting UI and API. Our engineers are actively working on a solution, we will provide an update by 11:30 AM CEST.
Posted Oct 19, 2020 - 10:34 CEST
This incident affected: Analytics/Reporting.