Service Disruption - Pulse UI
Incident Report for Pulse
Resolved
The Pulse UI service degradation has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Dec 02, 2020 - 18:26 CET
Update
We continue to monitor closely the Pulse UI service. We will provide an update by 18:30 CET.
Posted Dec 02, 2020 - 17:15 CET
Monitoring
You can now access the Pulse UI. Our team is currently verifying that all functionalities are working as expected. We will provide an update by 17:00 CET.
Posted Dec 02, 2020 - 15:53 CET
Investigating
We are experiencing a service disruption with the Pulse UI. Our engineers are actively working on a solution, we will provide an update by 16:10 CET. Adserving is not affected.
Posted Dec 02, 2020 - 15:11 CET
This incident affected: UI.