Service Disruption - Pulse UI and APIs
Incident Report for Pulse
Resolved
The Pulse UI and APIs service disruption has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you. Thank you for your patience.
Posted Apr 14, 2021 - 12:30 CEST
Identified
We are experiencing a service disruption with the Pulse UI and APIs. Users are not able to authenticate. Our engineers are actively working on a solution, we will provide an update by 12:50 PM CET.
Posted Apr 14, 2021 - 11:30 CEST
This incident affected: APIs and UI.