Pulse UI and APIs are not accessible
Incident Report for Pulse
Resolved
Pulse UI and APIs service degradation issue has been addressed and all systems are working as expected. Apologies for the inconvenience this may have caused you. Thank you for your patience.
Posted May 14, 2019 - 13:11 CEST
Investigating
We are experiencing a service disruption with Pulse UI and APIs . Our engineers are actively working on a solution, we will provide an update by 13:10 CET.
Posted May 14, 2019 - 12:43 CEST
This incident affected: Pulse.