Service Disruption - Pulse UI
Incident Report for Pulse
Resolved
The Pulse UI service disruption has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you.
Posted Oct 23, 2020 - 11:16 CEST
Investigating
We are experiencing a service disruption with Pulse UI. Ad serving is not affected. Our engineers are actively working on a solution, we will provide an update by 11:40 CEST.
Posted Oct 23, 2020 - 11:11 CEST
This incident affected: UI.