Metamarkets -Service Disruption
Incident Report for Pulse
Resolved
The Metamarkets service disruption has been addressed and all services are back to normal. Apologies for the inconveniences this may have caused you.
Posted Oct 30, 2020 - 09:19 CET
Investigating
We are experiencing a service disruption with Metamarkets. Our engineers are actively working on a solution, we will provide an update by 10:00 AM CEST
Posted Oct 30, 2020 - 09:09 CET
This incident affected: SSP/Programmatic.